Форум Вопросы и темы по программированию Arduino, ESP8266, STM32, Digispark и пр.

Мистическая поломка чпу станка. ХЕЛП

18 июня, 2021 - 12:19
Привет, форумчане). Ардуино Уно, А4988, Нема 17. Чпу фрезер работал пока мои кривые руки не добрались до него, попала жидкость на CNC Shild от чего замкнуло в колодке для драйвера. Станок начал остановился. Я просушил плату, перестали работать моторы Y и один из моторов X (ось A была задействована для второго мотора по X). Поменял Шилд, ничего не изменилось, поменял ардуино и драйверы, ничего не изменилось. Проверил на других моторах, точно так же два работают, два нет. При запуске мотора по Z, он работает но при этом начинает пищать мотор по Y. По итогу стоит новая ардуино и шилд с новыми драйверами, и новые моторы. Проблема никуда не делась. Подскажите плииииз где копать еще? 

Свят
sv_pich sv_pich Зарегистрирован:
18.06.2021
18 июня, 2021 - 12:58 #1
Поправка. Моторы срабатывают но не крутятся. т.е. он как бы блокируется, провернуть нельзя, но не крутится

Свят
sv_pich sv_pich Зарегистрирован:
18.06.2021
18 июня, 2021 - 14:25 #2
Нашел причину, но как устранить не понятно. На драйверах кроме оси А не выставляется напряжение, максимум .3в. Может кто нибудь знает причину?

Свят
sv_pich sv_pich Зарегистрирован:
18.06.2021
24 июня, 2021 - 20:00 #3
Скорее всего подключили двигатель неправильно к драйверу. Прозвоните обмотки.  Также может скорость вращения или усорение большое. Посмотрите настройки.
Нашел причину, но как устранить не понятно. На драйверах кроме оси А не выставляется напряжение, максимум .3в. Может кто нибудь знает причину?
вы навастриваете ток драйвера?

Будущее за микроконтроллерами
Admin Admin Зарегистрирован:
3.07.2018

Войдите или Зарегистрируйтесь, чтобы получить возможность отправлять комментарии

Cлучайные товары


Посмотреть товар в Магазине »

Мы в соц сетях

Подпишись на канал Мы на facebook

Portal-PK (Портал ПК) © 2015 - 2021
ЧПУ
Карта сайта
RSS