Форум Вопросы про станки с ЧПУ

драйвер a4988 сильно греется но двигатели не работают

16 декабря, 2020 - 19:44
Подключил ардуино uno к компу залил прошивку, всунул драйвера правильно (enable к en на плате) настроил ток (0.6а) подклбчил двигатели (nema 17) подключил к блоку питания на 12 вольт и драйвера сразу начинают грется и дыметь, при попытке поворота двигателей они не крутятся и даже не гудят (мб даже и не включаются, первый раз собираю и не разбераюсь, что может быть не так? Отсоеденил провода движков, серовно греется драйвер, на блоке питания от COM идет к -, и от +V идет к + вроде правильно все

дада
e11eventhhh e11eventhhh Зарегистрирован:
16.12.2020
17 декабря, 2020 - 19:32 #1
e11eventhhh пишет:
Подключил ардуино uno к компу залил прошивку, всунул драйвера правильно (enable к en на плате) настроил ток (0.6а) подклбчил двигатели (nema 17) подключил к блоку питания на 12 вольт и драйвера сразу начинают грется и дыметь, при попытке поворота двигателей они не крутятся и даже не гудят (мб даже и не включаются, первый раз собираю и не разбераюсь, что может быть не так? Отсоеденил провода движков, серовно греется драйвер, на блоке питания от COM идет к -, и от +V идет к + вроде правильно все
Скорее всего вы неправильно установили драйвер и он у вас сгорел. Он не должен дыметь.

Будущее за микроконтроллерами
Admin Admin Зарегистрирован:
3.07.2018

Войдите или Зарегистрируйтесь, чтобы получить возможность отправлять комментарии

Portal-PK (Портал ПК) © 2015 - 2021
ЧПУ
Карта сайта
RSS